Tanglu QA

Transitions → suitesparse (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: maybe (ignoring rdep-less binaries or/and intra-source-rdeps)
Filter by status: good bad unknown
ignore packages that are not in testing
Dependency level 1 (build logs RC bugs)amd64i386
suitesparse[build logs] (1:4.5.3-1) [ma:same]
Dependency level 2 (build logs RC bugs)amd64i386
biosig4c++[build logs] (1.4.1-1b2)
ceres-solver[build logs] (1.11.0~dfsg0-3)
deal.ii[build logs] (8.1.0-6) [ma:same]
freefem++[build logs] (3.45-1)
gegl[build logs] (0.3.8-3) [ma:same]
glpk[build logs] (4.60-2) [ma:same]
julia[build logs] (0.4.6-1)
libdogleg[build logs] (0.09-2b2) [ma:same]
lp-solve[build logs] (5.5.0.15-4)
petsc[build logs] (3.6.4.dfsg1-2) [ma:same]
pysparse[build logs] (1.1-1.3b2)
rheolef[build logs] (6.6-1)
scilab[build logs] (5.5.2-2b3)
stimfit[build logs] (0.15.2-1)
yade[build logs] (1.20.0-10) [ma:same]
Dependency level 3 (build logs RC bugs)amd64i386
mccs[build logs] (1:1.1-3b2)
octave[build logs] (4.0.2-1) [ma:same]
sigviewer[build logs] (0.5.1+svn556-4b1)
slepc[build logs] (3.6.3.dfsg1-6)
Dependency level 4 (build logs RC bugs)amd64i386
dynare[build logs] (4.4.3-3b1)
Collisions: