Tanglu QA

Transitions → geos (auto)

Parameters:
Notes:
This tracker was setup by a very simple automated tool.  The tool may not be very smart...

Extra information (collected entirely from testing!):
 * can-smooth-update: maybe (ignoring rdep-less binaries or/and intra-source-rdeps)
Filter by status: good bad unknown
ignore packages that are not in testing
Dependency level 1 (build logs RC bugs)amd64i386
geos[build logs] (3.5.0-3)
Dependency level 2 (build logs RC bugs)amd64i386
basemap[build logs] (1.0.7+dfsg-3b1)
librttopo[build logs] (1.0.0-1)
osm2pgsql[build logs] (0.90.0+ds-3b1)
ossim[build logs] (1.8.20.3+ds-3)
python-shapely[build logs] (1.5.16-1)
spatialite[build logs] (4.3.0a-5b1) [ma:same]
Dependency level 3 (build logs RC bugs)amd64i386
gdal[build logs] (2.1.0+dfsg-3)
pyspatialite[build logs] (3.0.1-11)
spatialite-gui[build logs] (2.0.0~devel2-4)
spatialite-tools[build logs] (4.3.0-2)
Dependency level 4 (build logs RC bugs)amd64i386
grass[build logs] (7.0.4-2)
mapcache[build logs] (1.4.1-3)
mapserver[build logs] (7.0.1-3)
osmcoastline[build logs] (2.1.3-2)
pdal[build logs] (1.2.0-2)
postgis[build logs] (2.2.2+dfsg-2)
Collisions: