Broken packages in dasyatis [i386]

This page shows all broken packages in our current development suite. These issues should be fixed with high priority and as soon as possible.

Please note that someone might have fixed the issues in staging already, but the changed packages fail to migrate. In that case, the migration issue needs to be fixed, so check the Britney reports first before taking any further action.


Filter
Source Affected Package Version Issue Details Arch
cairo-dock-dbus-plug-in-interface-mono 3.4.0-1.4b2
- missing:
    pkg:
      architecture: i386
      package: cairo-dock-dbus-plug-in-interface-mono
      unsat-dependency: libmono-corlib4.5-cil:i386 (>= 4.2.0)
      version: 3.4.0-1.4b2
i386
default-java-plugin 2:1.8-57
- missing:
    pkg:
      architecture: i386
      package: default-java-plugin
      unsat-dependency: icedtea-8-plugin:i386
      version: 2:1.8-57
i386
icedtea-7-plugin 1.5-2tanglu3
- missing:
    pkg:
      architecture: i386
      package: icedtea-7-plugin
      unsat-dependency: openjdk-7-jre:i386
      version: 1.5-2tanglu3
i386
icedtea-netx 1.5-2tanglu3
- missing:
    pkg:
      architecture: i386
      package: icedtea-netx
      unsat-dependency: openjdk-7-jre:i386 | openjdk-6-jre:i386 (>= 6b23~pre10~)
      version: 1.5-2tanglu3
i386
icedtea-plugin 1.5-2tanglu3
- missing:
    depchains:
    - depchain:
      - architecture: all
        depends: icedtea-7-plugin:i386
        package: icedtea-plugin
        version: 1.5-2tanglu3
    pkg:
      architecture: i386
      package: icedtea-7-plugin
      unsat-dependency: openjdk-7-jre:i386
      version: 1.5-2tanglu3
all
libben-ocaml-dev 0.7.1b1
- missing:
    pkg:
      architecture: i386
      package: libben-ocaml-dev
      unsat-dependency: libocamlgraph-ocaml-dev-ph3d6:i386
      version: 0.7.1b1
i386
libcommons-jci-groovy-java 1.1-3
- missing:
    pkg:
      architecture: all
      package: libcommons-jci-groovy-java
      unsat-dependency: groovy2:i386
      version: 1.1-3
all
libdose3-ocaml-dev 4.1-4
- missing:
    pkg:
      architecture: i386
      package: libdose3-ocaml-dev
      unsat-dependency: libocamlgraph-ocaml-dev-ph3d6:i386
      version: 4.1-4
i386
liblwt-ssl-ocaml 2.4.3-4b2
- missing:
    pkg:
      architecture: i386
      package: liblwt-ssl-ocaml
      unsat-dependency: libssl-ocaml-171n3:i386
      version: 2.4.3-4b2
i386
liblwt-ssl-ocaml-dev 2.4.3-4b2
- missing:
    depchains:
    - depchain:
      - architecture: i386
        depends: liblwt-ssl-ocaml-pwy39:i386 | liblwt-ssl-ocaml-pwy39:i386
        package: liblwt-ssl-ocaml-dev
        version: 2.4.3-4b2
    pkg:
      architecture: i386
      package: liblwt-ssl-ocaml
      unsat-dependency: libssl-ocaml-171n3:i386
      version: 2.4.3-4b2
i386
libocamlnet-gtk2-ocaml-dev 4.0.4-1
- missing:
    pkg:
      architecture: i386
      package: libocamlnet-gtk2-ocaml-dev
      unsat-dependency: liblablgtk2-ocaml-dev-esng5:i386
      version: 4.0.4-1
i386
libocamlnet-ssl-ocaml 4.0.4-1
- missing:
    pkg:
      architecture: i386
      package: libocamlnet-ssl-ocaml
      unsat-dependency: libgnutls-deb0-28:i386 (>= 3.3.9)
      version: 4.0.4-1
i386
libocamlnet-ssl-ocaml-dev 4.0.4-1
- missing:
    depchains:
    - depchain:
      - architecture: i386
        depends: libocamlnet-ssl-ocaml-bm9d7:i386 | libocamlnet-ssl-ocaml-bm9d7:i386
        package: libocamlnet-ssl-ocaml-dev
        version: 4.0.4-1
    pkg:
      architecture: i386
      package: libocamlnet-ssl-ocaml
      unsat-dependency: libgnutls-deb0-28:i386 (>= 3.3.9)
      version: 4.0.4-1
i386
libppl-swi 1:1.1-6
- missing:
    pkg:
      architecture: i386
      package: libppl-swi
      unsat-dependency: swi-prolog-nox:i386 (< 7.2.0.0~)
      version: 1:1.1-6
i386
libreoffice-pdfimport 1:5.1.3-1tanglu1
- missing:
    pkg:
      architecture: i386
      package: libreoffice-pdfimport
      unsat-dependency: libpoppler57:i386 (>= 0.38.0)
      version: 1:5.1.3-1tanglu1
i386
octave-nlopt 2.4.2+dfsg-2b2
- missing:
    pkg:
      architecture: i386
      package: octave-nlopt
      unsat-dependency: liboctave3v5:i386
      version: 2.4.2+dfsg-2b2
i386
python-cobe 2.1.2-1
- missing:
    pkg:
      architecture: all
      package: python-cobe
      unsat-dependency: python-stemmer:i386 (>= 1.2)
      version: 2.1.2-1
all
python-django-uwsgi 0.1.3-2
- missing:
    pkg:
      architecture: all
      package: python-django-uwsgi
      unsat-dependency: uwsgi-plugin-python:i386
      version: 0.1.3-2
all
python3-comedilib 0.10.2-3
- missing:
    pkg:
      architecture: i386
      package: python3-comedilib
      unsat-dependency: python3:i386 (< 3.5)
      version: 0.10.2-3
i386
python3-django-uwsgi 0.1.3-2
- missing:
    pkg:
      architecture: all
      package: python3-django-uwsgi
      unsat-dependency: uwsgi-plugin-python3:i386
      version: 0.1.3-2
all
python3-liblo 0.10.0-1
- missing:
    pkg:
      architecture: i386
      package: python3-liblo
      unsat-dependency: python3:i386 (< 3.5)
      version: 0.10.0-1
i386
python3-sane 2.8.2-1
- missing:
    pkg:
      architecture: i386
      package: python3-sane
      unsat-dependency: python3:i386 (< 3.5)
      version: 2.8.2-1
i386
python3-sane-dbg 2.8.2-1
- missing:
    depchains:
    - depchain:
      - architecture: i386
        depends: python3-sane:i386 (= 2.8.2-1)
        package: python3-sane-dbg
        version: 2.8.2-1
    pkg:
      architecture: i386
      package: python3-sane
      unsat-dependency: python3:i386 (< 3.5)
      version: 2.8.2-1
i386
python3-sqlalchemy-ext 0.9.8+dfsg-0.1
- missing:
    pkg:
      architecture: i386
      package: python3-sqlalchemy-ext
      unsat-dependency: python3:i386 (< 3.5)
      version: 0.9.8+dfsg-0.1
i386
rhythmbox-plugin-alternative-toolbar 0.17.1-1
- missing:
    pkg:
      architecture: all
      package: rhythmbox-plugin-alternative-toolbar
      unsat-dependency: rhythmbox:i386 (>= 3.0)
      version: 0.17.1-1
all
sigviewer 0.5.1+svn556-4b1
- missing:
    pkg:
      architecture: i386
      package: sigviewer
      unsat-dependency: libbiosig1:i386
      version: 0.5.1+svn556-4b1
i386
vitables 2.1-1
- missing:
    pkg:
      architecture: all
      package: vitables
      unsat-dependency: python-tables:i386 (>= 2.0)
      version: 2.1-1
all
yorick-full 2.2.04+dfsg1-5
- missing:
    pkg:
      architecture: i386
      package: yorick-full
      unsat-dependency: yorick-svipc:i386
      version: 2.2.04+dfsg1-5
i386