Broken packages in dasyatis [amd64]

This page shows all broken packages in our current development suite. These issues should be fixed with high priority and as soon as possible.

Please note that someone might have fixed the issues in staging already, but the changed packages fail to migrate. In that case, the migration issue needs to be fixed, so check the Britney reports first before taking any further action.


Filter
Source Affected Package Version Issue Details Arch
cairo-dock-dbus-plug-in-interface-mono 3.4.0-1.4b2
- missing:
    pkg:
      architecture: amd64
      package: cairo-dock-dbus-plug-in-interface-mono
      unsat-dependency: libmono-corlib4.5-cil:amd64 (>= 4.2.0)
      version: 3.4.0-1.4b2
amd64
default-java-plugin 2:1.8-57
- missing:
    pkg:
      architecture: amd64
      package: default-java-plugin
      unsat-dependency: icedtea-8-plugin:amd64
      version: 2:1.8-57
amd64
icedtea-7-plugin 1.5-2tanglu3
- missing:
    pkg:
      architecture: amd64
      package: icedtea-7-plugin
      unsat-dependency: openjdk-7-jre:amd64
      version: 1.5-2tanglu3
amd64
icedtea-netx 1.5-2tanglu3
- missing:
    pkg:
      architecture: amd64
      package: icedtea-netx
      unsat-dependency: openjdk-7-jre:amd64 | openjdk-6-jre:amd64 (>= 6b23~pre10~)
      version: 1.5-2tanglu3
amd64
icedtea-plugin 1.5-2tanglu3
- missing:
    depchains:
    - depchain:
      - architecture: all
        depends: icedtea-7-plugin:amd64
        package: icedtea-plugin
        version: 1.5-2tanglu3
    pkg:
      architecture: amd64
      package: icedtea-7-plugin
      unsat-dependency: openjdk-7-jre:amd64
      version: 1.5-2tanglu3
all
libben-ocaml-dev 0.7.1b1
- missing:
    pkg:
      architecture: amd64
      package: libben-ocaml-dev
      unsat-dependency: libocamlgraph-ocaml-dev-7qbl8:amd64
      version: 0.7.1b1
amd64
libcommons-jci-groovy-java 1.1-3
- missing:
    pkg:
      architecture: all
      package: libcommons-jci-groovy-java
      unsat-dependency: groovy2:amd64
      version: 1.1-3
all
libdose3-ocaml-dev 4.1-4
- missing:
    pkg:
      architecture: amd64
      package: libdose3-ocaml-dev
      unsat-dependency: libocamlgraph-ocaml-dev-7qbl8:amd64
      version: 4.1-4
amd64
liblwt-ssl-ocaml 2.4.3-4b2
- missing:
    pkg:
      architecture: amd64
      package: liblwt-ssl-ocaml
      unsat-dependency: libssl-ocaml-w5np0:amd64
      version: 2.4.3-4b2
amd64
liblwt-ssl-ocaml-dev 2.4.3-4b2
- missing:
    depchains:
    - depchain:
      - architecture: amd64
        depends: liblwt-ssl-ocaml-tzpn3:amd64 | liblwt-ssl-ocaml-tzpn3:amd64
        package: liblwt-ssl-ocaml-dev
        version: 2.4.3-4b2
    pkg:
      architecture: amd64
      package: liblwt-ssl-ocaml
      unsat-dependency: libssl-ocaml-w5np0:amd64
      version: 2.4.3-4b2
amd64
libocamlnet-gtk2-ocaml-dev 4.0.4-1
- missing:
    pkg:
      architecture: amd64
      package: libocamlnet-gtk2-ocaml-dev
      unsat-dependency: liblablgtk2-ocaml-dev-fwbz8:amd64
      version: 4.0.4-1
amd64
libocamlnet-ssl-ocaml 4.0.4-1
- missing:
    pkg:
      architecture: amd64
      package: libocamlnet-ssl-ocaml
      unsat-dependency: libgnutls-deb0-28:amd64 (>= 3.3.9)
      version: 4.0.4-1
amd64
libocamlnet-ssl-ocaml-dev 4.0.4-1
- missing:
    depchains:
    - depchain:
      - architecture: amd64
        depends: libocamlnet-ssl-ocaml-8c1e5:amd64 | libocamlnet-ssl-ocaml-8c1e5:amd64
        package: libocamlnet-ssl-ocaml-dev
        version: 4.0.4-1
    pkg:
      architecture: amd64
      package: libocamlnet-ssl-ocaml
      unsat-dependency: libgnutls-deb0-28:amd64 (>= 3.3.9)
      version: 4.0.4-1
amd64
libppl-swi 1:1.1-6
- missing:
    pkg:
      architecture: amd64
      package: libppl-swi
      unsat-dependency: swi-prolog-nox:amd64 (< 7.2.0.0~)
      version: 1:1.1-6
amd64
libreoffice-pdfimport 1:5.1.3-1tanglu1
- missing:
    pkg:
      architecture: amd64
      package: libreoffice-pdfimport
      unsat-dependency: libpoppler57:amd64 (>= 0.38.0)
      version: 1:5.1.3-1tanglu1
amd64
octave-nlopt 2.4.2+dfsg-2b2
- missing:
    pkg:
      architecture: amd64
      package: octave-nlopt
      unsat-dependency: liboctave3v5:amd64
      version: 2.4.2+dfsg-2b2
amd64
python-cobe 2.1.2-1
- missing:
    pkg:
      architecture: all
      package: python-cobe
      unsat-dependency: python-stemmer:amd64 (>= 1.2)
      version: 2.1.2-1
all
python-django-uwsgi 0.1.3-2
- missing:
    pkg:
      architecture: all
      package: python-django-uwsgi
      unsat-dependency: uwsgi-plugin-python:amd64
      version: 0.1.3-2
all
python3-comedilib 0.10.2-3
- missing:
    pkg:
      architecture: amd64
      package: python3-comedilib
      unsat-dependency: python3:amd64 (< 3.5)
      version: 0.10.2-3
amd64
python3-django-uwsgi 0.1.3-2
- missing:
    pkg:
      architecture: all
      package: python3-django-uwsgi
      unsat-dependency: uwsgi-plugin-python3:amd64
      version: 0.1.3-2
all
python3-liblo 0.10.0-1
- missing:
    pkg:
      architecture: amd64
      package: python3-liblo
      unsat-dependency: python3:amd64 (< 3.5)
      version: 0.10.0-1
amd64
python3-sane 2.8.2-1
- missing:
    pkg:
      architecture: amd64
      package: python3-sane
      unsat-dependency: python3:amd64 (< 3.5)
      version: 2.8.2-1
amd64
python3-sane-dbg 2.8.2-1
- missing:
    depchains:
    - depchain:
      - architecture: amd64
        depends: python3-sane:amd64 (= 2.8.2-1)
        package: python3-sane-dbg
        version: 2.8.2-1
    pkg:
      architecture: amd64
      package: python3-sane
      unsat-dependency: python3:amd64 (< 3.5)
      version: 2.8.2-1
amd64
python3-sqlalchemy-ext 0.9.8+dfsg-0.1
- missing:
    pkg:
      architecture: amd64
      package: python3-sqlalchemy-ext
      unsat-dependency: python3:amd64 (< 3.5)
      version: 0.9.8+dfsg-0.1
amd64
rhythmbox-plugin-alternative-toolbar 0.17.1-1
- missing:
    pkg:
      architecture: all
      package: rhythmbox-plugin-alternative-toolbar
      unsat-dependency: rhythmbox:amd64 (>= 3.0)
      version: 0.17.1-1
all
sigviewer 0.5.1+svn556-4b1
- missing:
    pkg:
      architecture: amd64
      package: sigviewer
      unsat-dependency: libbiosig1:amd64
      version: 0.5.1+svn556-4b1
amd64
vitables 2.1-1
- missing:
    pkg:
      architecture: all
      package: vitables
      unsat-dependency: python-tables:amd64 (>= 2.0)
      version: 2.1-1
all
yorick-full 2.2.04+dfsg1-5
- missing:
    pkg:
      architecture: amd64
      package: yorick-full
      unsat-dependency: yorick-svipc:amd64
      version: 2.2.04+dfsg1-5
amd64